Dzisiaj jest 6 lip 2020, 10:20

Strefa czasowa UTC+1godz. [letni]




Nowy temat Odpowiedz w temacie  [ Posty: 2024 ]  Przejdź na stronę Poprzednia  1 ... 96, 97, 98, 99, 100, 101, 102  Następna
Autor Wiadomość
 Tytuł: Re: ZyXEL NSA310
Post: 21 maja 2020, 12:53 
Offline
Użytkownik

Rejestracja: 10 lip 2015, 08:06
Posty: 41
dzieki,

jedna opcja jest chyba od tego ze na boocie juz sprawdza czy jest dysk, odrazu po boocie wyskoczylo:
U-Boot 2019.01 (May 12 2020 - 10:43:38 +0000)
ZyXEL NSA310 1-Bay Power Media Server

SoC:   Kirkwood 88F6281_A1
DRAM:  256 MiB
NAND:  128 MiB
MMC:   
Loading Environment from NAND... *** Warning - bad CRC, using default environment

In:    serial
Out:   serial
Err:   serial
Net:   egiga0
Error: egiga0 address not set.

PHY reset timed out
MV88E1318 PHY initialized on egiga0
IDE:   Bus 0: OK Bus 1: not available 
  Device 0: Model: ?�?�?�?�?�?�?�?�?�?�?�?�?�?�?�?�?�?�?�?� Firm: ?�?�?�?� Ser#: ?�?�?�?�?�?�?�?�?�?�
            Type: Hard Disk
            Supports 48-bit addressing
            Capacity: 524263.9 MB = 511.9 GB (1073692671 x 512)
IDE read: device 0 not ready
IDE read: device 0 not ready
Hit any key to stop autoboot:  0

komenda w help tez sie pojawila (pewnie opcja nr 2 - chociaz takie moje domniemanie)
Niestety jak widac, jest to samo co w ubocie bodhi, wywala jakies krzaki i w ogole randomowe wielkosci i dysk. Pewnie tego sie nie uda przepchnac...


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: ZyXEL NSA310
Post: 21 maja 2020, 13:02 
Offline
Użytkownik

Rejestracja: 10 lip 2015, 08:06
Posty: 41
podpiąłem inny starszy dysk, i zaskoczył normalnie, cos musi byc z tym ssd, na ktorym testowalem wszystko.
Wieczorem sproboje wgrac tego uboota(teraz sprawdzalem z kwboota)- (bo mysle ze moge tak?. Jakiego obrazu openwrt uzyc jak juz sie uda ?


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: ZyXEL NSA310
Post: 21 maja 2020, 13:14 
Offline
Administrator
Awatar użytkownika

Rejestracja: 10 kwie 2010, 00:28
Posty: 13694
Lokalizacja: Warszawa
No przecież wgrałeś już uboota, co jeszcze chcesz z nim zrobić? Po chcesz wgrywać drugi raz?

_________________
http://eko.one.pl - prawie wszystko o OpenWrt


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: ZyXEL NSA310
Post: 21 maja 2020, 13:25 
Offline
Użytkownik

Rejestracja: 10 lip 2015, 08:06
Posty: 41
Mam wgranego swojego backupa i nas odpala na stocku. - to co pisalem o 10 razach to byl stock.

Teraz chce wgrac docelowo openwrt i tego Twojego co przygotowales mi (jezeli moge go normalnie uzywac) - to co puscilem wyzej jest z kwboot'a - nie wgrywałem Twojego jeszcze bo musze dysk przygotowac zeby to zrobic - z tego mojego ssd podręcznego jak widac nie chce zaskoczyc. A na drugim mam dane ktore musze przerzucic.

Czy ten obraz po wgraniu ww. uboota bedzie ok? https://dl.eko.one.pl/luci/openwrt-19.0 ... actory.bin


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: ZyXEL NSA310
Post: 21 maja 2020, 13:28 
Offline
Administrator
Awatar użytkownika

Rejestracja: 10 kwie 2010, 00:28
Posty: 13694
Lokalizacja: Warszawa
Tak, będzie ok. Tylko pamiętaj że tak domyślnie dhcp jest na lanie, nie 192.168.1.1

_________________
http://eko.one.pl - prawie wszystko o OpenWrt


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: ZyXEL NSA310
Post: 21 maja 2020, 16:38 
Offline
Użytkownik

Rejestracja: 10 lip 2015, 08:06
Posty: 41
co jest nie tak?
Starting kernel ...

[    0.000000] Booting Linux on physical CPU 0x0
[    0.000000] Linux version 4.14.179 (cezary@eko.one.pl) (gcc version 7.5.0 (OpenWrt GCC 7.5.0 r11006-3b6f079d8d)) #0 Fri May 8 18:35:500
[    0.000000] CPU: Feroceon 88FR131 [56251311] revision 1 (ARMv5TE), cr=0005397f
[    0.000000] CPU: VIVT data cache, VIVT instruction cache
[    0.000000] OF: fdt: Machine model: ZyXEL NSA310b
[    0.000000] Memory policy: Data cache writeback
[    0.000000] random: get_random_bytes called from 0xc0700980 with crng_init=0
[    0.000000] Built 1 zonelists, mobility grouping on.  Total pages: 65024
[    0.000000] Kernel command line: console=ttyS0,115200
[    0.000000] PID hash table entries: 1024 (order: 0, 4096 bytes)
[    0.000000] Dentry cache hash table entries: 32768 (order: 5, 131072 bytes)
[    0.000000] Inode-cache hash table entries: 16384 (order: 4, 65536 bytes)
[    0.000000] Memory: 252208K/262144K available (4807K kernel code, 163K rwdata, 728K rodata, 1024K init, 208K bss, 9936K reserved, 0K c)
[    0.000000] Virtual kernel memory layout:
[    0.000000]     vector  : 0xffff0000 - 0xffff1000   (   4 kB)
[    0.000000]     fixmap  : 0xffc00000 - 0xfff00000   (3072 kB)
[    0.000000]     vmalloc : 0xd0800000 - 0xff800000   ( 752 MB)
[    0.000000]     lowmem  : 0xc0000000 - 0xd0000000   ( 256 MB)
[    0.000000]     modules : 0xbf000000 - 0xc0000000   (  16 MB)
[    0.000000]       .text : 0xc0008000 - 0xc05b1cd0   (5800 kB)
[    0.000000]       .init : 0xc0700000 - 0xc0800000   (1024 kB)
[    0.000000]       .data : 0xc0800000 - 0xc0828c20   ( 164 kB)
[    0.000000]        .bss : 0xc0828c20 - 0xc085d004   ( 209 kB)
[    0.000000] SLUB: HWalign=32, Order=0-3, MinObjects=0, CPUs=1, Nodes=1
[    0.000000] NR_IRQS: 16, nr_irqs: 16, preallocated irqs: 16
[    0.000000] clocksource: orion_clocksource: mask: 0xffffffff max_cycles: 0xffffffff, max_idle_ns: 9556302233 ns
[    0.000008] sched_clock: 32 bits at 200MHz, resolution 5ns, wraps every 10737418237ns
[    0.000038] Switching to timer-based delay loop, resolution 5ns
[    0.000121] Calibrating delay loop (skipped), value calculated using timer frequency.. 400.00 BogoMIPS (lpj=2000000)
[    0.000144] pid_max: default: 32768 minimum: 301
[    0.000276] Mount-cache hash table entries: 1024 (order: 0, 4096 bytes)
[    0.000297] Mountpoint-cache hash table entries: 1024 (order: 0, 4096 bytes)
[    0.000827] CPU: Testing write buffer coherency: ok
[    0.001578] Setting up static identity map for 0x100000 - 0x10003c
[    0.001845] mvebu-soc-id: MVEBU SoC ID=0x6281, Rev=0x3
[    0.005284] clocksource: jiffies: mask: 0xffffffff max_cycles: 0xffffffff, max_idle_ns: 19112604462750000 ns
[    0.005310] futex hash table entries: 256 (order: -1, 3072 bytes)
[    0.005396] pinctrl core: initialized pinctrl subsystem
[    0.006417] NET: Registered protocol family 16
[    0.006759] DMA: preallocated 256 KiB pool for atomic coherent allocations
[    0.007676] cpuidle: using governor ladder
[    0.008031] Feroceon L2: Enabling L2
[    0.008075] Feroceon L2: Cache support initialised.
[    0.011886] No ATAGs?
[    0.027792] SCSI subsystem initialized
[    0.028455] usbcore: registered new interface driver usbfs
[    0.028511] usbcore: registered new interface driver hub
[    0.028566] usbcore: registered new device driver usb
[    0.030436] clocksource: Switched to clocksource orion_clocksource
[    0.031213] NET: Registered protocol family 2
[    0.031793] TCP established hash table entries: 2048 (order: 1, 8192 bytes)
[    0.031828] TCP bind hash table entries: 2048 (order: 1, 8192 bytes)
[    0.031857] TCP: Hash tables configured (established 2048 bind 2048)
[    0.031932] UDP hash table entries: 256 (order: 0, 4096 bytes)
[    0.031954] UDP-Lite hash table entries: 256 (order: 0, 4096 bytes)
[    0.032084] NET: Registered protocol family 1
[    0.033181] Crashlog allocated RAM at address 0x3f00000
[    0.034772] workingset: timestamp_bits=30 max_order=16 bucket_order=0
[    0.038978] squashfs: version 4.0 (2009/01/31) Phillip Lougher
[    0.038991] jffs2: version 2.2 (NAND) (SUMMARY) (LZMA) (RTIME) (CMODE_PRIORITY) (c) 2001-2006 Red Hat, Inc.
[    0.046534] io scheduler noop registered
[    0.046547] io scheduler deadline registered (default)
[    0.047712] kirkwood-pinctrl f1010000.pin-controller: registered pinctrl driver
[    0.049144] mvebu-pcie mbus@f1000000:pcie@82000000: PCI host bridge to bus 0000:00
[    0.049164] pci_bus 0000:00: root bus resource [io  0x1000-0xfffff]
[    0.049175] pci_bus 0000:00: root bus resource [mem 0xe0000000-0xefffffff]
[    0.049187] pci_bus 0000:00: root bus resource [bus 00-ff]
[    0.049415] PCI: bus0: Fast back to back transfers disabled
[    0.049431] pci 0000:00:01.0: bridge configuration invalid ([bus 00-00]), reconfiguring
[    0.049855] PCI: bus1: Fast back to back transfers disabled
[    0.049906] pci 0000:00:01.0: BAR 8: assigned [mem 0xe0000000-0xe00fffff]
[    0.049921] pci 0000:00:01.0: BAR 7: assigned [io  0x10000-0x10fff]
[    0.049938] pci 0000:01:00.0: BAR 6: assigned [mem 0xe0000000-0xe000ffff pref]
[    0.049952] pci 0000:01:00.0: BAR 4: assigned [mem 0xe0010000-0xe0013fff 64bit pref]
[    0.049973] pci 0000:01:00.0: BAR 2: assigned [mem 0xe0014000-0xe0014fff 64bit pref]
[    0.049992] pci 0000:01:00.0: BAR 0: assigned [io  0x10000-0x100ff]
[    0.050007] pci 0000:00:01.0: PCI bridge to [bus 01]
[    0.050017] pci 0000:00:01.0:   bridge window [io  0x10000-0x10fff]
[    0.050031] pci 0000:00:01.0:   bridge window [mem 0xe0000000-0xe00fffff]
[    0.050507] Serial: 8250/16550 driver, 16 ports, IRQ sharing enabled
[    0.052269] console [ttyS0] disabled
[    0.052335] f1012000.serial: ttyS0 at MMIO 0xf1012000 (irq = 26, base_baud = 12500000) is a 16550A
[    0.566440] console [ttyS0] enabled
[    0.570995] sata_mv f1080000.sata: slots 32 ports 2
[    0.579213] scsi host0: sata_mv
[    0.582892] scsi host1: sata_mv
[    0.586182] ata1: SATA max UDMA/133 irq 32
[    0.590294] ata2: SATA max UDMA/133 irq 32
[    0.594898] nand: device found, Manufacturer ID: 0xec, Chip ID: 0xf1
[    0.601305] nand: Samsung NAND 128MiB 3,3V 8-bit
[    0.605947] nand: 128 MiB, SLC, erase size: 128 KiB, page size: 2048, OOB size: 64
[    0.613571] Scanning device for bad blocks
[    0.715485] 3 fixed-partitions partitions found on MTD device orion_nand
[    0.722232] Creating 3 MTD partitions on "orion_nand":
[    0.727394] 0x000000000000-0x0000000c0000 : "uboot"
[    0.732837] 0x0000000c0000-0x000000140000 : "uboot_env"
[    0.738555] 0x000000140000-0x000008000000 : "ubi"
[    0.744708] libphy: Fixed MDIO Bus: probed
[    0.749031] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
[    0.755615] ehci-pci: EHCI PCI platform driver
[    0.760127] ehci-orion: EHCI orion driver
[    0.764331] orion-ehci f1050000.ehci: EHCI Host Controller
[    0.769868] orion-ehci f1050000.ehci: new USB bus registered, assigned bus number 1
[    0.777704] orion-ehci f1050000.ehci: irq 30, io mem 0xf1050000
[    0.810455] orion-ehci f1050000.ehci: USB 2.0 started, EHCI 1.00
[    0.817053] hub 1-0:1.0: USB hub found
[    0.821045] hub 1-0:1.0: 1 port detected
[    0.825419] usbcore: registered new interface driver usb-storage
[    0.831834] rtc-mv f1010300.rtc: rtc core: registered f1010300.rtc as rtc0
[    0.838812] i2c /dev entries driver
[    0.843427] orion_wdt: Initial timeout 21 sec
[    0.854240] marvell-cesa f1030000.crypto: CESA device successfully registered
[    0.862280] NET: Registered protocol family 10
[    0.868310] Segment Routing with IPv6
[    0.872088] NET: Registered protocol family 17
[    0.876582] bridge: filtering via arp/ip/ip6tables is no longer available by default. Update your scripts to load br_netfilter if you .
[    0.889607] 8021q: 802.1Q VLAN Support v1.8
[    0.896591] UBI: auto-attach mtd2
[    0.899928] ubi0: attaching mtd2
[    1.077430] ubi0: scanning is finished
[    1.092807] ubi0: attached mtd2 (name "ubi", size 126 MiB)
[    1.098369] ubi0: PEB size: 131072 bytes (128 KiB), LEB size: 129024 bytes
[    1.105294] ubi0: min./max. I/O unit sizes: 2048/2048, sub-page size 512
[    1.112043] ubi0: VID header offset: 512 (aligned 512), data offset: 2048
[    1.118856] ubi0: good PEBs: 1014, bad PEBs: 0, corrupted PEBs: 0
[    1.124995] ubi0: user volume: 3, internal volumes: 1, max. volumes count: 128
[    1.132266] ubi0: max/mean erase counter: 1/0, WL threshold: 4096, image sequence number: 1922118826
[    1.141455] ubi0: available PEBs: 0, total reserved PEBs: 1014, PEBs reserved for bad PEB handling: 20
[    1.151440] block ubiblock0_1: created from ubi0:1(rootfs)
[    1.156954] ubiblock: device ubiblock0_1 (rootfs) set to be root filesystem
[    1.164159] rtc-mv f1010300.rtc: setting system clock to 2020-05-21 14:36:31 UTC (1590071791)
[    1.173150] ata1: SATA link down (SStatus 0 SControl F300)
[    1.178844] ubi0: background thread "ubi_bgt0d" started, PID 451
[    1.240454] usb 1-1: new high-speed USB device number 2 using orion-ehci
[    1.350436] random: fast init done
[    1.400457] usb 1-1: device descriptor read/64, error -71
[    1.512119] ata2: SATA link down (SStatus 0 SControl F300)
[    1.521202] squashfs: SQUASHFS error: unable to read id index table
[    1.527623] List of all partitions:
[    1.531164] 1f00             768 mtdblock0
[    1.531168]  (driver?)
[    1.537735] 1f01             512 mtdblock1
[    1.537739]  (driver?)
[    1.544330] 1f02          129792 mtdblock2
[    1.544333]  (driver?)
[    1.550914] fe00           11592 ubiblock0_1
[    1.550918]  (driver?)
[    1.557657] No filesystem could mount root, tried:
[    1.557660]  ext3
[    1.562570]  ext2
[    1.564503]  ext4
[    1.566436]  squashfs
[    1.568372]
[    1.572173] Kernel panic - not syncing: VFS: Unable to mount root fs on unknown-block(254,0)
[    1.581438] Rebooting in 1 seconds..

Oczekuje USB którego nie mam? :) Boot puszczany bez hdd w sata. Instalowałem z tutka z eko.one - https://eko.one.pl/?p=openwrt-nsa310

EDIT:

Znalazlem tam sam problem: viewtopic.php?p=47323#p47323

Tylko ja scruba nie robilem. moge jakos przeskanowac nanda, np. uzyc write,e do zapisu obrazu?


Ostatnio zmieniony 21 maja 2020, 18:03 przez eerozeteen, łącznie zmieniany 1 raz

Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: ZyXEL NSA310
Post: 21 maja 2020, 17:57 
Offline
Administrator
Awatar użytkownika

Rejestracja: 10 kwie 2010, 00:28
Posty: 13694
Lokalizacja: Warszawa
squashfs: SQUASHFS error: unable to read id index table

Już to miałeś przecież poprzednio - nie wgrał ci się obraz do końca, pewnie przez uszkodzone bloki albo nie zrobiłes erase przed wgraniem

_________________
http://eko.one.pl - prawie wszystko o OpenWrt


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: ZyXEL NSA310
Post: 21 maja 2020, 18:06 
Offline
Użytkownik

Rejestracja: 10 lip 2015, 08:06
Posty: 41
obsy pisze:
squashfs: SQUASHFS error: unable to read id index table

Już to miałeś przecież poprzednio - nie wgrał ci się obraz do końca, pewnie przez uszkodzone bloki albo nie zrobiłes erase przed wgraniem


zedytowalem posta wyzej zanim odpisales, Skubi mial taki sam problem tu na forum, moze mylisz osoby :)

czy zapis obrazu z nand write.e roziwaze problem (jak mam bady) ?


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: ZyXEL NSA310
Post: 21 maja 2020, 18:08 
Offline
Administrator
Awatar użytkownika

Rejestracja: 10 kwie 2010, 00:28
Posty: 13694
Lokalizacja: Warszawa
Sprawdź.

_________________
http://eko.one.pl - prawie wszystko o OpenWrt


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: ZyXEL NSA310
Post: 21 maja 2020, 18:23 
Offline
Administrator
Awatar użytkownika

Rejestracja: 10 kwie 2010, 00:28
Posty: 13694
Lokalizacja: Warszawa
Edit: czekaj - jeżeli wgrywałeś mój obraz z luci to on jest dość duży, i musisz ten 0x600000 zamienić na coś większego, np. 0x1000000

_________________
http://eko.one.pl - prawie wszystko o OpenWrt


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: ZyXEL NSA310
Post: 21 maja 2020, 18:49 
Offline
Użytkownik

Rejestracja: 10 lip 2015, 08:06
Posty: 41
obsy pisze:
Edit: czekaj - jeżeli wgrywałeś mój obraz z luci to on jest dość duży, i musisz ten 0x600000 zamienić na coś większego, np. 0x1000000

Poszlo, dzieki, o to chodzilo :)

btw, przy probie wgrania obrazu z wyszukajki bez luci : https://dl.eko.one.pl/firmware/?vendor= ... able=false

Obraz: https://dl.eko.one.pl/openwrt-19.07/tar ... actory.bin
Krzyzcal:
Hit any key to stop autoboot:  0
ubi0: attaching mtd3
ubi0 error: scan_peb: bad image sequence number 1922118826 in PEB 34, expected 30485814
Erase counter header dump:
        magic          0x55424923
        version        1
        ec             0
        vid_hdr_offset 512
        data_offset    2048
        image_seq      1922118826
        hdr_crc        0xbbd7552
erase counter header hexdump:
ubi0 error: ubi_attach_mtd_dev: failed to attach mtd3, error -22
UBI error: cannot attach mtd3
UBI error: cannot initialize UBI, error -22
UBI init error 22
Please check, if the correct MTD partition is used (size big enough?)
Error, no UBI device selected!
Wrong Image Format for bootm command
Error occured, error code = 112
ERROR: can't get kernel image!


Jakis obraz z openwrt.org bez luci wystartował mi tez wczesniej, wiec moze cos byc w twojej wersji.


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: ZyXEL NSA310
Post: 21 maja 2020, 18:59 
Offline
Administrator
Awatar użytkownika

Rejestracja: 10 kwie 2010, 00:28
Posty: 13694
Lokalizacja: Warszawa
Nadal nie, miałeś błędy w ubi. Weź ten obraz jeszcze raz, wgraj i zobacz.

_________________
http://eko.one.pl - prawie wszystko o OpenWrt


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: ZyXEL NSA310
Post: 21 maja 2020, 20:25 
Offline
Użytkownik

Rejestracja: 10 lip 2015, 08:06
Posty: 41
obsy pisze:
Nadal nie, miałeś błędy w ubi. Weź ten obraz jeszcze raz, wgraj i zobacz.


to wyzej byl log z obrazu z twojej strony bez luci wgrywany przez 0x600000 - teoretycznie powinien sie zmiescic.

Luci poszlo na 0x1000000.

Wsio dziala, dzieki jescze raz


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: ZyXEL NSA310
Post: 21 maja 2020, 21:36 
Offline
Użytkownik

Rejestracja: 10 lip 2015, 08:06
Posty: 41
Pobawiłem sie juz troszkę, i mam jeszcze 2 sprawy:
1. pomimo ze zmieniałem maca po wgraniu uboota. nadal mam 00:00:00:00:00:30 w routerze - to bedzie docelowy mac urzadzenia na openwrt? czy moge jakos "wrocic" do swojego starego? (widzialem gdzies na eko.one ze ktos podal maly skrypcik do tego, zeby adres sie zmienial - chcialbym miec normalny, a ewentualnie do WOLa zostawic obecny 30 - zgodnie z tym co pisales u siebie na stronie.
2. Moze glupie pytanie, nie zwiazane z softem - w ktora strone wiatrak wam dziala w nasie? dmucha do srodka czy na zewnatrz? :D Jak fabrycznie to bylo?

EDIT - pytanie nr 1 nieaktualne, zapomnialem ze w interfejsie mozna zmienic :)


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: ZyXEL NSA310
Post: 21 maja 2020, 22:21 
Offline
Administrator
Awatar użytkownika

Rejestracja: 10 kwie 2010, 00:28
Posty: 13694
Lokalizacja: Warszawa
Wydmuchuje z obudowy. Wydłubałem go bo mi hałasował.

_________________
http://eko.one.pl - prawie wszystko o OpenWrt


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: ZyXEL NSA310
Post: 22 maja 2020, 06:38 
Offline
Użytkownik

Rejestracja: 10 lip 2015, 08:06
Posty: 41
obsy pisze:
Wydmuchuje z obudowy. Wydłubałem go bo mi hałasował.


A jak stoi z temepraturami? Dziala 24h? Stosowales jakis radiator na chipset? Zastanawiam sie czy tez go nie zlikwidować, chociaz jakies 3 lata temu wymienialem go na nowy aab (trzeba bylo tylko kalbeki przelutowac bo inaczej piny byly rozstawione i inna koncowka. Teraz zastanawiam sie czy znowu tego nie zrobić. Straznie teraz jakos lopatki luzu dostaly i czasem trzeba uderzyc zeby ucichl wiatrak bo skrzeczy na duzych obrotach.
Chyba ze mozna ustawic jakos staly flow np na 33% mocy, zeby nie bylo zalezne od temperatury, tylko ciagle dzialal, zawsze to cos lepiej niz wyciagac calkiem, a przy takiej predkosci nie przeszkadzalby.


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: ZyXEL NSA310
Post: 22 maja 2020, 06:39 
Offline
Administrator
Awatar użytkownika

Rejestracja: 10 kwie 2010, 00:28
Posty: 13694
Lokalizacja: Warszawa
Tak przecież jest ustawione w openwrt - obroty zależą od temperatury....

_________________
http://eko.one.pl - prawie wszystko o OpenWrt


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: ZyXEL NSA310
Post: 22 maja 2020, 06:55 
Offline
Użytkownik

Rejestracja: 10 lip 2015, 08:06
Posty: 41
obsy pisze:
Tak przecież jest ustawione w openwrt - obroty zależą od temperatury....

Tak, wiem o tym, chodzi mi jednak o ustawienie jednej predkosci i zeby caly czas dzialal tak wentylator. Bo potrafi mi /przy zmianach obrotow/ znow wariowac i trzeba lekko puknac w niego zeby przestal :)


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: ZyXEL NSA310
Post: 22 maja 2020, 07:24 
Offline
Administrator
Awatar użytkownika

Rejestracja: 10 kwie 2010, 00:28
Posty: 13694
Lokalizacja: Warszawa
Więc usuń skrypt i sam wpisz na jakiej prędkości to ma działać. Nie ma tam zbytnio większej filozofii.

_________________
http://eko.one.pl - prawie wszystko o OpenWrt


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: ZyXEL NSA310
Post: 24 maja 2020, 16:51 
Offline
Użytkownik

Rejestracja: 24 maja 2020, 16:47
Posty: 2
Witam,

Znalazłem tu wątek dotyczący urządzenia z którym mam mały problem. Czy może ktoś z użytkowników posiada archwium oryginalnego uboota do NSA-310 (zwkły bez S) z układem LM-85. Niestety ubood od bodhi, nie umozliwia powrotu do fabrycznego software.


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 2024 ]  Przejdź na stronę Poprzednia  1 ... 96, 97, 98, 99, 100, 101, 102  Następna

Strefa czasowa UTC+1godz. [letni]


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 6 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów

Szukaj:
Przejdź do:  
designed by digi-led.pl
...Copyright © 2010-2013, Ekipa openrouter.info