Dzisiaj jest 23 lut 2020, 14:36

Strefa czasowa UTC+1godz.




Nowy temat Odpowiedz w temacie  [ Posty: 3 ] 
Autor Wiadomość
 Tytuł: [R] Nadajnik 5GHz jako odbiornik, 2,4 jako nadawca wrt1200ac
Post: 31 mar 2019, 11:01 
Offline
Użytkownik

Rejestracja: 13 sie 2013, 18:55
Posty: 55
Jak w temacie, podłączony do virgin media super hub 2, najlepsze jest to że w 1 dzień to działało teraz w ogóle nie działa. hasło jest na 100 procent poprawne, szyfrowanie też. Nie mam pomysłu już co robić. Działało na openwrt-18.06.2 , przestało, na snapshocie od 'Davida' ( https://dc502wrt.org/releases/ ) też nie działa.


Log w trakcie pracy:
https://pastebin.com/EiKqmNyT
po reboocie
https://pastebin.com/0vYUscjR

http://prnt.sc/n5dpq5
https://prnt.sc/n5dptg

ps.
obstawiam , że jak zwykle jest luci zbugowane, jeszcze nie grzebałem w podziemiu aka terminalu

root@OpenWrt:~# uci show wireless
wireless.radio0=wifi-device
wireless.radio0.type='mac80211'
wireless.radio0.hwmode='11a'
wireless.radio0.path='soc/soc:pcie/pci0000:00/0000:00:01.0/0000:01:00.0'
wireless.radio0.htmode='VHT80'
wireless.radio0.legacy_rates='1'
wireless.radio0.country='PL'
wireless.radio0.channel='132'
wireless.default_radio0=wifi-iface
wireless.default_radio0.device='radio0'
wireless.default_radio0.network='lan'
wireless.default_radio0.mode='ap'
wireless.default_radio0.ssid='OpenWrt'
wireless.default_radio0.macaddr='c2:56:27:6c:XX:XX'
wireless.default_radio0.encryption='psk2'
wireless.default_radio0.key='palXXXXXX'
wireless.radio1=wifi-device
wireless.radio1.type='mac80211'
wireless.radio1.hwmode='11g'
wireless.radio1.path='soc/soc:pcie/pci0000:00/0000:00:02.0/0000:02:00.0'
wireless.radio1.htmode='HT20'
wireless.radio1.legacy_rates='1'
wireless.radio1.country='PL'
wireless.radio1.channel='4'
wireless.default_radio1=wifi-iface
wireless.default_radio1.device='radio1'
wireless.default_radio1.network='lan'
wireless.default_radio1.mode='ap'
wireless.default_radio1.ssid='OpenWrt'
wireless.default_radio1.macaddr='c2:56:27:6c:XX:XX'
wireless.default_radio1.encryption='psk2'
wireless.default_radio1.key='paXXXXX'
wireless.@wifi-iface[2]=wifi-iface
wireless.@wifi-iface[2].network='wwan'
wireless.@wifi-iface[2].ssid='VM171861-5G'
wireless.@wifi-iface[2].encryption='psk2'
wireless.@wifi-iface[2].device='radio0'
wireless.@wifi-iface[2].mode='sta'
wireless.@wifi-iface[2].bssid='E4:F4:C6:A9:XX:XX'
wireless.@wifi-iface[2].key='XXXXXXX'
root@OpenWrt:~#


EDIT: EDIT EDIT EDIT
Rozwiązanie:
LEDE 17.01.6 zachowuje się normalnie.


Ostatnio zmieniony 4 kwie 2019, 15:44 przez byku, łącznie zmieniany 1 raz

Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: Nadajnik 5GHz jako odbiornik, 2,4 jako nadawca wrt1200ac
Post: 31 mar 2019, 13:50 
Online
Administrator
Awatar użytkownika

Rejestracja: 9 kwie 2010, 23:28
Posty: 13501
Lokalizacja: Warszawa
Wyłącz na chwilę sekcję default_radio0, chodzi o to że radio0 było tylko sta. Zrestartuj i zobacz.

_________________
http://eko.one.pl - prawie wszystko o OpenWrt


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: Nadajnik 5GHz jako odbiornik, 2,4 jako nadawca wrt1200ac
Post: 31 mar 2019, 14:20 
Offline
Użytkownik

Rejestracja: 13 sie 2013, 18:55
Posty: 55
https://pastebin.com/sFByLS2D

https://pastebin.com/5YwegwSj

dodam tylko że jedyne co zrobiłem to w zaawansowaynch ustawieniach zmieniłem na pulę częstotliwości na polską bo zamierzam wysłać ten router do Polski, nie wiem czy to ma jakieś znaczenie w tym przypadku ?


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 3 ] 

Strefa czasowa UTC+1godz.


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 18 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów

Szukaj:
Przejdź do:  
designed by digi-led.pl
...Copyright © 2010-2013, Ekipa openrouter.info