Dzisiaj jest 15 gru 2019, 07:11

Strefa czasowa UTC+1godz.




Nowy temat Odpowiedz w temacie  [ Posty: 8 ] 
Autor Wiadomość
 Tytuł: Potrzebuję ipsec-tools
Post: 19 paź 2019, 20:11 
Offline
Użytkownik

Rejestracja: 16 gru 2012, 18:06
Posty: 47
Dzień dobry,

Wykonałem uaktualnienie z wersji 18.06 do 19.07 - obecnie router zgłasza się tak:

| OpenWrt 19.07-SNAPSHOT, r10532-cf3b50377e
| Build time: 2019-09-15 00:39 CEST
| Cezary Jackiewicz (obsy), http://eko.one.pl
| Machine: TP-Link Archer C7 v5 |

Cezary :) - skąd mógłbym pobrać pakiet ipsec-tools wraz z koniecznymi modułami jądra do szyfracji? W wersji 18.06 jak pamiętam, nie miałem z tym problemu.... Jeszcze we wcześniejszych wersjach, trzeba było kombinować poprzez np. pobranie pakietu z innej dystrybucji.

Pozdrawiam,
Kazek


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: Potrzebuję ipsec-tools
Post: 19 paź 2019, 20:28 
Offline
Administrator
Awatar użytkownika

Rejestracja: 9 kwie 2010, 23:28
Posty: 13470
Lokalizacja: Warszawa
Nie ma, został oficjalnie usunięty: https://github.com/openwrt/packages/issues/7832

_________________
http://eko.one.pl - prawie wszystko o OpenWrt


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: Potrzebuję ipsec-tools
Post: 19 paź 2019, 20:36 
Offline
Użytkownik

Rejestracja: 16 gru 2012, 18:06
Posty: 47
Jest to prawdopodobnie związane z preferowaniem IKEv2, które nie jest wspierane w racoon/ipsec-tools. Należy chyba przyjąć, że czas racoon-a zakończył się.

Dziękuję za odpowiedź,
Kazek


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: Potrzebuję ipsec-tools
Post: 19 paź 2019, 20:55 
Offline
Użytkownik

Rejestracja: 16 gru 2012, 18:06
Posty: 47
No tak, ale mimo wszystko, potrzebuje na routerach IPSec.

Co zatem w zamian?

Pozdrawiam,
Kazek


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: Potrzebuję ipsec-tools
Post: 19 paź 2019, 21:13 
Offline
Administrator
Awatar użytkownika

Rejestracja: 9 kwie 2010, 23:28
Posty: 13470
Lokalizacja: Warszawa
Strongswan jest dostępny.

_________________
http://eko.one.pl - prawie wszystko o OpenWrt


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: Potrzebuję ipsec-tools
Post: 20 paź 2019, 09:06 
Offline
Użytkownik

Rejestracja: 16 gru 2012, 18:06
Posty: 47
Dzień dobry,

opkg pokazuje że:

# opkg find str*
/pusto/

# opkg find *wan*
kmod-usb-net-qmi-wwan - 4.14.143-1
kmod-usb-serial-wwan - 4.14.143-1
wwan - 2014-07-17-1

...i strongswan'a nie ma.

Jak go zdobyć? Jakieś inne repozytorium?

Pozdrawiam,
Kazik


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: Potrzebuję ipsec-tools
Post: 20 paź 2019, 09:18 
Offline
Administrator
Awatar użytkownika

Rejestracja: 9 kwie 2010, 23:28
Posty: 13470
Lokalizacja: Warszawa
opkg update nie zrobiłeś. Jest normalnie w repo openwrt.

_________________
http://eko.one.pl - prawie wszystko o OpenWrt


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: Potrzebuję ipsec-tools
Post: 20 paź 2019, 10:03 
Offline
Użytkownik

Rejestracja: 16 gru 2012, 18:06
Posty: 47
Dziękuję bardzo, pomogło.
Kazek


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 8 ] 

Strefa czasowa UTC+1godz.


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 28 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów

Szukaj:
Przejdź do:  
designed by digi-led.pl
...Copyright © 2010-2013, Ekipa openrouter.info